I need help!  I've been trying and trying to save a videotaped job that I took.  It's timestamped.  I've saved into as an ASKII and after I save it to the ASKII, it doesn't show the timestamping!!!!!!  How can I save it so that the timestamping can show on the ASKII????

 

PLEASE HELP ME ANYONE!!!!

Views: 83

Reply to This

Replies to This Discussion

It would be helpful to post what software you're on so the appropriate people could try to help you.

If you are on Eclipse, go into your User Settings, Document tab, Timecodes button, and under "Time printing," make sure it's not set to "None." Click the drop-down arrow and choose the frequency with which you want the time stamps to appear and the format. Most firms want 12-hour (No AM/PM).

If you're on Catalyst, when you export to aschi, go to options and check "include timestamps."

ASCII: American Standard Code for Information Interchange

RSS

Latest Activity

Trustpoint.One and Tracy Cook Burwell are now friends
18 hours ago
Tracy Cook Burwell updated their profile
18 hours ago
Trustpoint.One joined Kelli Combs (admin)'s group
21 hours ago
Harman Singh commented on Kelli Combs (admin)'s group Proofreaders
Sunday
Harman Singh joined Kelli Combs (admin)'s group
Sunday
Kelli Combs (admin) left a comment for APEX COURT REPORTING
Saturday
APEX COURT REPORTING joined Cassandra's group
Saturday
APEX COURT REPORTING joined April Floyd's group
Saturday
Sheri Abraham posted a status
"Can somebody give me guidance on how to prepare an ATF Admin hearing transcript? I have no idea what the title page would look like. TIA!"
Saturday
Kelli Combs (admin) left a comment for Linda Troxel
Saturday
Kelli Combs (admin) left a comment for Harman Singh
Saturday
Kelli Combs (admin) commented on Kelli Combs (admin)'s group Eclipse Scopist (Send work request)
Saturday

© 2022   Created by Kelli Combs (admin).   Powered by

Badges  |  Report an Issue  |  Terms of Service