After many years with a laptop with a serial port, I've made the leap to a USB only laptop and am having an incredibly difficult time getting my realtime to work. I'm on Catalyst and use Livenote
and it's always been very easy with my older IBM T23's. I've now got a T40 which is about to be thrown out the window as I'm at my wits end. I've bought three different types of USB to serial connectors, installed drivers, etc., lights are on but still no text!
Does anyone have any suggestions for troubleshooting?
All help is appreciated!
Thanks to all!

Views: 69

Reply to This

Replies to This Discussion

Belkin works. have you tried that one? I've tried a few others and none of them work besides Belkin.
I use Catalyst and ThinkPads.
Double-check that your realtime input option is set to the correct COM port. Even if you did check it in Device Manager, changed it in CATalyst, some times it changes itself. In CATalyst in find that by pressing the "options" tab, then "realtime" then on the right is "connections." make sure that COM port is what is assigned in the Device manager.

Also, occasionally if counsel are using the same USB-to-Serial adpater as you are using, it may cause a conflict.

Also be sure and turn the power settings to always on in Device Manager for the USB.

You can call me tonight at 916.202.6714, if you need to talk.

YOU GUYS ARE THE BEST!! Between the Belkin adaptor and checking and changing my output settings, I AM UP AND RUNNING! Amazing. I've been struggling with this thing for a week and within one hour, you awesome people solved my problems. I love this forum. We are very blessed to have it and people willing to extend themselves to fellow reporters. I only hope I can pay it forward when the time comes.
Besides Belkin, I do what Sandy says. I always check the com port in the options tab. I need to see com 4. If I don't see it (and only com 3 shows up), I have to restart the computer. This happens rarely but it does happen and that com port has to be checked every single time.
IBMs are famous or infamous for not recognizing peripherals. You need to have all your cables hooked up, then boot up. It HAS to be a cold boot, not just a restart. Belkin USB to serial adapter works the best. No. 109.
Try a StenoCast hookup -- no USBs, no Belkin, just pure hookup. Call me with qs 949-589-4242.


Latest Activity

Heather Suarez updated their profile
2 hours ago
Profile IconHeather Suarez and Judy L. Macchello joined Kelli Combs (admin)'s group
2 hours ago
Heather Suarez joined Kelli Combs (admin)'s group
2 hours ago
Heather Suarez joined Kelli Combs (admin)'s group
2 hours ago
Deborah J Schwartz updated their profile
Judy L. Macchello posted a status
"Looking for a remote reporter for a deposition on Monday 8/25/2023 commencing at 3:00 PST. Great rates & client.. Guaranteed pay 7 days."
Bonnie Echmalian commented on Janet's page Proofreaders
Profile IconSusan Monsalvatge-Kennedy and Pohlman USA joined CSRNation
Kim Coleman commented on Janet's page Scopists
Mary Shane commented on Janet's page Proofreaders
Jazzmin Musrati, RPR CRR GLR CCR updated their profile
Pohlman USA joined Kelli Combs (admin)'s group

© 2023   Created by Kelli Combs (admin).   Powered by

Badges  |  Report an Issue  |  Terms of Service