So I thought I'd write about my experiences with Eclipse 5.  I've been reporting a while now (see my main page if you're curious).  I do a fair amount of realtime for the attorneys.  I'm pretty good at troubleshooting and pretty tech savy.   So I thought I'd start with day one and write about the joys and tribulations.  So here we go.

So I got a new laptop which I've finally loaded with Total Eclipse 5.18. It's 3G, 320GB, running Windows 7, Lenovo, 15.6. I figured I'd just carry it around in my car and use it for a last-ditch emergency if my main laptop goes down.

The sound on my netbook is horrible and I don't like using it when I'm writing. Also, I find that some attorneys are picky and they prefer the larger laptops to get their realtime feed on. (Go figure, they don't want to lug around extra laptops, but they want us to haul around 2 or 3 full-size laptops for them. Oh, well. Good thing they're getting lighter. But I digress.)
So here's the setup.  Stentura 8000 to usb-to-serial adapter to laptop.  I'm used to expresscard-to-serial, but my new laptop does not have an expresscard slot . (Hey, what do you expect for a bluelight special.)  But I spoke with tech support and they said it's much more stable, I probably shouldn't have any problems.  I'm one of those who used to have really bad freezing issues with the serial-to-usb connection.  Okay.  Fine.  Shouldn't be a big deal.  I'm sure technology has gotten better and it's just a back up after all.
First step, load Total Eclipse 5. 
Second step, load dix.  So finally get the dix finally loaded after a little finagling with tech support.  Not as plug and play as we thought it would be, eh?  Of course, Windows 7 has its own little quirks.  Had to go in and turn off the hide extensions for files of known type so you get your extensions to show (.ecl, .dix, .not, et cetera).  That would be under tools, options for those of you who need to know.
Third step, load all drivers for all usb-to-serial connectors.  Fairly easy if you have the CD and a CD drive.  Not so easy if you have to hunt on the Internet to find the correct driver for your particular brand of connector, but not impossible.  Download drivers, set up., blah, blah. 


Okay, hardware all set up.  Now for the testing phase.

As I was running through Total Eclipse 5, I noticed that it takes an inordinate amount of time to load a realtime session. I mean we're talking at least a minute. I did not have this problem with Eclipse 4. You clicked the big realtime button and it started almost immediately. The lag was so much that I started worrying that my system was going to time out and I'd have to reboot. But most times it came up.

Anyhoo, tech support did mention that this was a problem that had been mentioned before and that he would bring it to the attention of development. I told him it's very nerve wracking to be sitting there with the attorney staring at you waiting to start up. I do not like it. You can hear their fingers drumming on the tabletop (metaphorically) as they wait for you to give the all clear signature.

So who else has had this problem with the lag in the realtime starting up?

Has anyone had any issues with serial-to-usb connectors freezing?


Oh, we also got a realtime session up and running on my netbook just to make sure the realtime was all good.  Whoo-hoo.  Connected on the first try.  Remember start your realtime session first, then connect to your Bridge.  Can't remember the sequence with LiveNote.  I think it's the same, realtime software first, then viewing software.


Now, caveat emptor, this is all with tech support on the phone.  Have not run it in real world setting yet.  May try it out today.


Oh, btw, the sound is decent if a little tinny. 


Sidenote - the reasons why I held off on Eclipse 5 -- sounds like there were a lot of problems at the beginning that are slowly getting ironed out.  I did not have scopists who were using TE5, I do now (exactly one). 


And the reasons I've decided to load it on my newest laptop -- time marches forward and like all new things, we will be willy-nilly pulled into the future whether we wish it or not.  Sooner or later, they (Advantage software) will be phasing out tech support for TE4, so I better learn or be left behind.  And change can be good.  Right?

Views: 295

Replies to This Discussion

Kyung, glad you got going on Eclipse 5!  Just wanted to share this solution for the USB to serial problem.
 

Is your realtime freezing or do your USB devices seem to turn themselves off?

Here's something to check that would cause your computer to shut down power to the USB ports:

To disable power management on the USB hub:

Right-click My Computer (or Computer), click Properties, click the Hardware tab, and then click Device Manager.

Double-click Universal Serial Bus controllers to expand it, right-click USB Root Hub, and then click Properties.

Click the Power Management tab.

Click to clear the "Allow the computer to turn off this device to save power" check box, and then click OK.

Yep.  Back in the day, I went through all those steps.  Still did not resolve the problem.  Had to move to expresscard-to-serial.  I hear that this was a common problem across all steno software.  Tech support said that the problem was inherent in some usb-to-serial.  They were reommending all types.  Oh, the IO Coolgear are good.  Never use the Belkin, blah, blah.  You could probably still find posts about the freezing problem in the Eclipse forums at their website.

Bottom line, they all said the most stable was the expresscard-to-serial adapter so that is what I went with.  But now, they're saying the usb-to-serial is better so they should be fine.  We'll see.

I've noticed the lag too.  It won't seem to start until you stop writing.  So now I connect and write 3 strokes.  Then I stop and it starts right away.

RSS

© 2023   Created by Kelli Combs (admin).   Powered by

Badges  |  Report an Issue  |  Terms of Service