Eclipse Version 5 Users

Information

Eclipse Version 5 Users

This group is for Version 5 users to share what aspects of Version 5 they are using and why.....as well as requests for help as problems arise using Version 5.

 

I just downloaded Version 5 (a year after it came out), and I feel like I'm learning Eclipse all over again.

 

Would greatly appreciate input from other Version 5 users.

 

Members: 110
Latest Activity: Jun 24

New Member

We have a new member, Linda Cook!  Welcome, Linda!  Hope this group is helpful to you.

We are now up to 99 members.  Just need one more to hit 100!!!!

Discussion Forum

Version 6 and Connection Magic

When I'm doing Connection Magic with my scopist and the attorney wants to go back a couple of hours earlier in the transcript to look at an answer or whatever, the software won't let me go past where…Continue

Started by Kelli Combs (admin) Jun 18, 2015.

Jeremy has posted some fixes for issues in V6.

Courtesy of Joyce Davis:From Jeremy:I have just posted a 6.0.0.15 patch in the downloads section.There are only two changes in this version to address two issues that have been reported....I would…Continue

Started by Kelli Combs (admin) Oct 20, 2014.

new member 1 Reply

We have another new member, Tammi Lee!  Welcome, Tammi!Continue

Started by Wynne A. Pauly. Last reply by Kyung Aug 13, 2014.

Trying to find a compression level for an ASUS laptop 4 Replies

I'm having trouble finding a compression level for recording on an ASUS Q400 laptop.  I've tried high rates and low rates and they all sound the same -- barely audible on playback.Any…Continue

Started by Freddie Reppond. Last reply by Ana Dub Jun 6, 2014.

Comment Wall

Add a Comment

You need to be a member of Eclipse Version 5 Users to add comments!

Comment by Jody Rake on June 6, 2014 at 12:15

The microphone is not disabled, there is no microphone plugged in. I'm a scopist and only interested in playback.

Comment by Jenny Griffin, RMR CRR CCRR CRC on June 6, 2014 at 12:02

Jody, is the internal mic on your laptop disabled?  Check that.

Comment by Jody Rake on June 6, 2014 at 11:08

I just moved my Version 5 from an old PC onWindows XP to a new PC on Windows 7. I can open Eclipse files and edit them, but when I try to play the synched audio I get an "access violation" message. When I close that window it automatically closes Eclipse. Does anyone know how to fix this?

Comment by Wynne A. Pauly on April 4, 2014 at 12:29

And Joanne Farrell is now a member.  Welcome!

Comment by Wynne A. Pauly on April 4, 2014 at 12:26

welcome to our newest member, Alice Clark!

Comment by Wynne A. Pauly on February 28, 2014 at 14:18

And another new member, Jo Ann Bryce.  Welcome, Jo Ann!

Comment by Wynne A. Pauly on February 20, 2014 at 8:47

Oops!  I missed Latasaha Bates, new member also.  Welcome, Latasha!

Comment by Wynne A. Pauly on February 20, 2014 at 8:44

Another new member, Stacey Palmer!  Hope you find some good info here and, Welcome!

Comment by Wynne A. Pauly on January 30, 2014 at 11:41

Welcome to our group, Rebecca!  Hope you find good info here.  We're up to 101 members now!

Comment by Wynne A. Pauly on January 21, 2014 at 8:46

We have a new member, Roxanne.  Welcome to the group, Roxanne.  Hope we can help you.  And we are now up to 100 members.  Yay!!!!!

 

Members (110)

 
 
 

© 2022   Created by Kelli Combs (admin).   Powered by

Badges  |  Report an Issue  |  Terms of Service