Eclipse Version 5 Users

Information

Eclipse Version 5 Users

This group is for Version 5 users to share what aspects of Version 5 they are using and why.....as well as requests for help as problems arise using Version 5.

 

I just downloaded Version 5 (a year after it came out), and I feel like I'm learning Eclipse all over again.

 

Would greatly appreciate input from other Version 5 users.

 

Members: 110
Latest Activity: Jun 24

New Member

We have a new member, Linda Cook!  Welcome, Linda!  Hope this group is helpful to you.

We are now up to 99 members.  Just need one more to hit 100!!!!

Discussion Forum

Version 6 and Connection Magic

When I'm doing Connection Magic with my scopist and the attorney wants to go back a couple of hours earlier in the transcript to look at an answer or whatever, the software won't let me go past where…Continue

Started by Kelli Combs (admin) Jun 18, 2015.

Jeremy has posted some fixes for issues in V6.

Courtesy of Joyce Davis:From Jeremy:I have just posted a 6.0.0.15 patch in the downloads section.There are only two changes in this version to address two issues that have been reported....I would…Continue

Started by Kelli Combs (admin) Oct 20, 2014.

new member 1 Reply

We have another new member, Tammi Lee!  Welcome, Tammi!Continue

Started by Wynne A. Pauly. Last reply by Kyung Aug 13, 2014.

Trying to find a compression level for an ASUS laptop 4 Replies

I'm having trouble finding a compression level for recording on an ASUS Q400 laptop.  I've tried high rates and low rates and they all sound the same -- barely audible on playback.Any…Continue

Started by Freddie Reppond. Last reply by Ana Dub Jun 6, 2014.

Comment Wall

Add a Comment

You need to be a member of Eclipse Version 5 Users to add comments!

Comment by Kyung on October 28, 2011 at 7:17

I think you can use old ecl files in V5, but you can't use v5 files in v4.  Your scopist has to be on v4 too.

 

Otherwise, you have to convert to rtf file to send to your scopist.  And then I don't know if it will sync up with the audio.  I've asked, but nobody has given me a definitive answer on this yet.

Comment by Wynne A. Pauly on October 28, 2011 at 6:50

Okay.  I'll start.

Do you use AutoMagic when you're realtiming or just when you're editing?

Do you use the information bar or the popup?

 

Which features of AutoMagic do you use?  Does anyone just AutoBrief in the information bar and not the other features?

 

 

Comment by Kelli Combs (admin) on October 28, 2011 at 6:45

Julie,

 

Can you use your NT dictionaries and ecl files with the V5?  I use old captions for jobs all the time so I don't have to keep manually typing them over again since I'm on the same jobs a lot.  Is that a problem?

 

Also, I'm hearing it's like learning a whole new program all over again.  Please tell me that's not true.

Comment by Julie Samford on October 28, 2011 at 6:40

It's totally safe!  Eclipse 5 is awesome. No worries!

 

Comment by Kelli Combs (admin) on October 28, 2011 at 6:38
I just sent an email blast to the Eclipse group.  Hopefully some reporters will join this new group and share their experiences with us.
Comment by Kelli Combs (admin) on October 27, 2011 at 7:44
You are making me nervous.  I was going to download it today.  What issues are you having?
 

Members (110)

 
 
 

© 2022   Created by Kelli Combs (admin).   Powered by

Badges  |  Report an Issue  |  Terms of Service