I'm writing because I have been completely unable to access my CaseCatalyst software this morning.

I had trouble twice last week, but after I restarted my computer, it was fine.  Yes, it was unusual, but I worked through it.  I have Norton antivirus, so I don't think it's a virus. 

Anyway, I cannot get into CaseCat and would appreciate any help you can offer.  I was thinking of possibly reloading my cat software, but I don't know if I have to uninstall first, then reinstall.  Also, will that affect my existing files?

Yes, I will probably call Stenograph today, but I would appreciate any comments from anyone who has experienced this before.

Thanks, y'all :)

Views: 198

Reply to This

Replies to This Discussion

Why would you probably call SG today?  Get on the phone immediately!

This problem won't affect your existing files.    They're backed up to various sources I hope.    The only advice I have is to call SG and let them take remote control of your computer.  It's possible you have a super-duper virus and have to bring your computer to an expert for detection & removal.

I'd love to know what tech support had to say.  Just curious how you fixed it.

I restarted my computer for a second time, and BINGO!  It is working just fine ever since.  I ran a complete Norton scan, and nothing cropped up.  I have a second laptop that duplicates my first laptop so if anything happens I have a backup. 

Anyway, that's for your concern.  Dodged a bullet...for now :)


© 2023   Created by Kelli Combs (admin).   Powered by

Badges  |  Report an Issue  |  Terms of Service