I have current tech support and have discussed this issue with them, but they can't seem to help and I was told they have not heard of the problem before.  So I thought I'd ask some actual users and see if anyone has experienced this issue, and if so, if they can tell me whether they were able to fix it or not. 

I have only had this issue since switching to Version 6, which was about a year ago.   I hook up to my laptop at every job.   I sometimes will have another program open that I use during a break, such as my Gmail or Solitaire.   Sometimes I even play Solitaire during an extremely slow/boring deposition.  It helps me concentrate and keeps me awake, believe it or not.   I tell you this not to brag that I'm a real multi-tasker or to embarrass our profession, but so you understand that this problem happens whether I have another program open or not. 

There is no set time (page count, for example) that the problem arises.  It appears to be random.  I write with a Passport connected through a USB cable.  I was using a bluetooth connection and thought that might be the problem, but it happens whether I use bluetooth or the USB cable. 

The problem is this:  Somewhere within the transcript (30 pgs, 70 pgs, 100 pgs - doesn't matter), all of a sudden the realtime feed starts to lag and the lagging becomes worse and worse.  So much so that if I leave the connection running, I could be 10 pgs behind in realtime compared to where we actually are in the depo.  However, my Passport is still keeping up. 

If I close out the job and reopen another realtime file, the lagging begins almost immediately.  In order for the lagging to totally go away, I have to totally exit out of Eclipse to the Windows desktop and then go back into Eclipse.   This happens on almost every job. 

When you're doing realtime feeds to attorneys, it becomes very frustrating, and most of my jobs I have to piece together or pull off the steno machine so that I have a complete transcript. 

I have two computers I have the same issue with.  One is a Windows 8 computer and has 4 gb of RAM (approx 1-1/2 yrs old) and the other is a Windows 7 starter netbook with 1 gb of RAM (approx 2 yrs old).

However, yesterday I "experimented" with my job.  I opened up the Solitaire window and was playing Solitaire (looking at the screen, calculating my moves mostly) and would switch back and forth between Solitaire and Eclispe occasionally (Alt+Tab).   At slightly over 100 pgs, I closed Solitaire down and watched Eclipse solely.  Up to that point I had no issues with lagging.  Since I had not been watching the Eclipse screen that often, I was not using any suggested auto briefs.  Once I switched to using Eclipse and was tried of writing Presbyterian Manor Inc. over and over and over, I started using certain suggested auto briefs.  It seemed like within minutes the lagging started.  So now I'm thinking maybe it has something to do with the auto brief feature.   I reopen Solitaire, but that does not seem to affect the lagging - making it slower or non-existent.  So I closed Solitaire again, but the transcript continued to get farther and farther behind.

Any experience, thoughts, ideas as to the problem?   I can't afford to keep buying new hardware, and frankly, I'm so sick of the situation I'm beginning to think I should switch software.



Views: 496

Replies to This Discussion

Naola, just my opinion.  I would not multitask while doing a job.  I actually disconnect the Internet entirely just not to take any chances it would interfere with my realtime job.  If it does somehow disconnect, I always start up my computer over again.

Hope that helps.


I have been on Version 6 something for a year also.  I realtime every day at least to my own computer.  I have a Lenovo ThinkPad Edge that is three years old which I replaced this past fall with a Lenovo ThinkPad T530.  Both are Windows 7.  I use Infinity Traditional writers through Bluetooth connection. I really never have another program open when I am writing.  If something is open it would only be AOL for quick research.  I am well aware of my screen when writing.  Every now and then I see a lag but it is only a few lines and it does not disrupt any proceedings.  I know that you said that it happens whether you use Bluetooth or cable but it certainly sounds like it is something with the transmission.  Have you had your Passport serviced?  My guess is that it is the Passport cutting out the send function.


I always have the internet open, and I have been on 6 since it came out.  I haven't had any of those issues.  I agree, maybe it's the writer.  Seems really strange though.  Hope you get it figured out.  Frustrating, I'm sure!!

"I have current tech support and have discussed this issue with them, but they can't seem to help and I was told they have not heard of the problem before."

Eclipse users have been reporting realtime lags to tech support throughout versions 5 and 6 (maybe even earlier?)  Any tech who's telling you such a problem hasn't been reported before is either brand-new and doesn't know the software, or he's not doing his job.  Jeremy knows about the problem.  It's hard to duplicate at his end, which is why he's not solved it completely.  It seems to be the number one issue out there right now.  This won't solve your problem, but if you'd post your original message on the development section of the Eclipse website, Jeremy will see it and hopefully respond.  You describe the issue very well.  He should know about techs saying they've never heard of the problem before.

By the way, have you upgraded to  It has some bug fixes in it that could improve your realtime output.  If you want .14 to not overwrite .12, go to the Advantage Software folder that holds the Eclipse.exe file.  Change the name to something like Eclipse  When you install .14 it will become Exlipse.exe and your .12 can still be invoked if you want to switch back.

Have .14 and it's still happening.

Have you changed your antivirus settings or software?  Maybe it's scanning while you're online in whatever program you're in online or scanning Eclipse while it's working

Have totally removed them as that was a suggestion.  Still did it.  Added more RAM - still does it.   Believe me, I think I've tried just about everything.  I did disable - or so I thought - auto briefs on my job today.  Did great for the first hour and a half with Solitaire open and running.  Minimized it and started watching Eclipse and then the lagging started.  So I closed that file, exited Eclipse, came back in and started a new file, and under my settings Auto Brief was checked, even though I had unchecked it before I started the first file.  Anyway, I went to the top and am getting someone to look at the files.

Have you checked your computer's sleep and power settings?  Maybe call tech support again, ask whether these settings could be connected to your lagging issue?

Yes, first thing I do with any new laptop is disable the sleep function and power settings to not conserve power, even on battery. 

Naola, when opening Eclipse it lagged and wouldn't open.  I'd have to try several times for Eclipse open.  Last time it happened, I can't remember the message, but it meant that I would have to call tech support with 7 attorneys staring at me.  Just wrote the job, but the next day I did call tech support and reverted back to 5. 

What was really strange was once I was in Eclipse, I had no lagging, whether writing to my laptop only or whether I was outputting RT to several attys.  

I've had the lagging while writing, but not in 6.  I loved the idea of 6, but I had no luck with it at all. 

So were you getting the lagging in 5 or 6? 

I get zero lagging in 5.  In 6 I would only get lagging when trying to open Eclipse.  Once I opened a job, no lagging.  The lagging issue is all over the board in 6.  I was trying to discover the cause because I really wanted 6 to work, but I just gave up and threw in the towel.  Tech support looked at my laptop and concluded the age of three years was the issue, but it was a little over two years old when I downloaded 6 and had lagging issues.   Now that I think back, the lagging wasn't nearly as bad until I updated to 6.0.12 in an effort to get CM to work.  Everything went downhill from that point on for me. 

I did a lot of reading of this issue on the various forums in my sleuthing endeavor.  I know Jeremy was pursuing it with gusto.   But I haven't followed the issue for about four months and am not current on the fixes.  

I actually thought my browser could be the culprit after some automatic updates, so I reverted back to a prior version of Firefox, but still had the issue.  Am I convinced that it was not?  No.  But it's a tedious exercise, and reloading 5 was easier and within my realm of understanding.


© 2024   Created by Kelli Combs (admin).   Powered by

Badges  |  Report an Issue  |  Terms of Service