Has anyone on Eclipse 5 ever had a problem with their edits not being saved after closing out of a job?  I'm having this problem and it just started happening today.  When I put my key into my computer, the key started acting weird.  It would light up, then shut off and then come back on.  It did this several times before giving me the message that I need to install a HASP driver or something like that.  Support told me to try shutting down the computer and opening back up again.  I did that and was able to get back in Eclipse.  I proceeded to edit a while and before I closed out of my job, I backed my edits up to an external drive.  I came back an hour later only to find my edits were not saved on either my laptop or the external drive and I'm stressing because I'm working on a rush job.  I'm waiting on a call back from support.  I would like to know if anyone else on Eclipse 5 has ever experienced this problem.  I've never had this happen before in the history of using Eclipse.  I feel sick to my stomach.

Views: 321

Reply to This

Replies to This Discussion

Yes, this happened to me TODAY!  I finished scoping a job, closed out the file.  Then I ran a virus check because of a virus and when I got back into Eclipse none of the changes were there.  I called Eclipse, they got me back to a .bak file which had about a quarter of the edits, and then blamed it on my virus.  If other people are having the problem, my issue certainly wasn't caused by my virus.

FYI, my virus is one where all of a sudden my computer starts playing the soundtrack of an apocalyptic vampiresque movie with very bad acting.  I'm going on vacation soon and the computer will be spending time in vampire ER while I'm gone.  That should get rid of it.

Oh, and I just upgraded to v6, and -- yes, I realize I'm the ONLY one -- have had nothing but issues with v6.


Judy, thanks for letting me know this is not an isolated incident.  Support couldn't offer me any reasons as to why this happened.  I updated the driver and the software seems to be working fine now but I'm still a bit paranoid.  I inquired about version 6 too when I called in about my original problem and asked the tech if all the bugs were out and if there were any reports of problems and he said it's working fine, no problems.  I didn't even know it was available yet.  I thought it was still in testing mode.  He said it's been out about three weeks.  I always wait a long time before upgrading to a newer version.  I really didn't believe him when he said all the bugs were out.  I'm glad you posted about your experience with it.  Thank you.

I think the most maddening thing about v6 is they have the keyless license department which says it's a tech support issue, and tech support says it's a keyless license department issue.  Unfortunately, nobody is trained in all aspects of the program right now and they're pointing fingers at each other.

And one of my issues came about because when I upgraded, apparently the keyless license department sent me the wrong license, which only worked for a few days.  They gave me temporary codes THREE different times before they figured out what the problem was.  And they probably would have been happy giving me codes every three days if I didn't put my foot down.

Another time I called up and started to say that I was having a problem, he put me on hold for a few minutes and came back and said it was all fixed.  There was something on their end that they had to do.  I didn't even get to voice my problem, he knew what it was.

I don't think we're the only ones that have lost work, by the way.  I posted this on FB and got the impression it's happened to at least one other person. 

I think there is thread about this on Facebook in the Eclipse group.

This has happened to me twice.  I had to do the update from version to  The .16 version had a known problem of that happening.  It happened to me one other time after the update.  The support tech I talked to with Advantage remotely accessed my computer and went through EVERYTHING on my computer.  I couldn't tell you what he changed, as this all occurred at 3:00 a.m.  I'm still a bit nervous and find myself checking often to make sure it's saving as I go, but I haven't had any problems since. 

Wow, this is really scary.  I too find myself checking often to make sure my work is being saved, and I'm on  I had NO idea this was even a problem with Eclipse.  I'm really shocked.  One would think that they would notify users of their software of such a serious issue.  I can't believe this.  And to make matters worse, they don't seem to know why it's happening in the first place.  It seems like Advantage Software is losing their golden touch.  I am thoroughly disgusted with this situation.   So many issues as of late.

Janette -


You're scaring me!!  I haven't had a problem.  Now I'm worried about going to V6.  I liked V4 way better than V5.  Now I'm hesitant to move on to the new version.

I also know why Eclipse made a V5.  It's because all the scopists had to re-up their contracts; they couldn't use V4 any longer.  They had to pay hundreds of $$$ to get V5.  I even paid $340 for a scopist that didn't have the money even before I realized what a louzy scopist she was.  I used her twice and took a bath on the rest of the money.  I'll never do that again.

I'm waiting till V6 comes out on CD because then all of the bugs will be out of it.  I'm way too impatient to make corrections twice.

Even after Ver 6 comes out on CD, I wouldn't trust it.  Think about it.  There are always fixes posted on the website long after the supposedly tried-and-true new version comes out.  Very discouraging, as I and many others are anxiously awaiting realtime for iPads after Advantage Software basically abandoned us.  But ... the subject is Eclipse not holding edits, and yes, this happened to me TOO, and it's NEVER happened before.  I was in a job, changed my generic CONDUCTING ATTY and DEFENDING ATTY designations to MR. SMITH and MR. JONES.  I made an ascii file, then closed down and came home.  When I got home and opened up the job to send to my scopist, the speaker IDs were back to generic.  It was the damndest thing I've ever seen, as this has never happened to me before - never!  Maybe it's the phase of the moon.  I was in on that fb thread too.


My problem, that no one else has seemed to even heard of, is changes reverting back.  For instance, I'll global part time to be part-time.  I'll move down a few lines and then about five to ten seconds later, the part-time reverts back to being part time.  This happens quite frequently.  So frustrating and slows me down because I keep watching everything I change.  Tonight, it's happened three times in my job.  UGH.

Another reason I'm still 4.  I'll probably bounce to 6 next year, maybe . . . .

I've noticed also the spell checker doesn't work correctly in V5 either; words smashed together that should have a space it's not catching.  Also in Auto Brief, the suggestions of months that should be capped, it will give you a suggestion for november instead of November or colorado instead of Colorado.  In RT, I cannot use the suggestions because they're not capped.  That's frustrating too.


© 2024   Created by Kelli Combs (admin).   Powered by

Badges  |  Report an Issue  |  Terms of Service