I have the student version of Case Cat. Whenever I do my homework, towards the end it caps everything! I cannot figure out how to take the cap lock off. I do not have a printer yet, so I have been unable to print the manual. It drives me nuts! Thanks in advance for any tips!

Views: 239

Reply to This

Replies to This Discussion

Hi Danette!

Try opening up CC, under manage jobs screen, click on Tools->Options->Translate. Under the tab of Input, check to see if Capitalize all Text is checked. That's the only thing I can think of. hope this helps.
I'll try that! Thanks for the help! :)
This happens to me sometimes, also. I think if I accidentally hit -S/-S. Anyway, I shut it off by hitting KP-OF.
I'll try that too! Thanks :)
If you hit Ctr + Shift + R it will reveal the codes in the bottom of your file.
Scroll through the text and see where the ALL CAPS starts. You might find out in the reveal codes what you've written to cause the All CAPS. You can delete it in reveal codes and enter a new steno outline in your dictionary to avoid the ALL CAPS.

Bubbie Karen
Yep! That is exactly what the problem is! Thank you, again!
Thank you! You just made me feel so much better! Not that I want you to have any problems, but it's good to know I'm not alone! ;)

Thank you! Definitely going to try all suggestions.
Open up your keyboard map. Scroll down to "s" and/or look for the command for ALL CAPS. That might help you find out what you're writing to make it happen. Then you can change it in your keyboard map.

Bubbie Karen
Have you solved the problem yet?

Let' us know what worked for you. Thanks.

Bubbie Karen
it sounds like you are using Phoenix Theory; waht are you using the -S stroke for? If it is to make a word plural then the default definintion for -S is what is causing the problem. the default definition for -S is:
This is so you could add a lower case s in a CART/captioning environment.
The default for just adding s to a word is -Z, which is defined as s.
If you want to use -S to add s then you need to change how it is defined to the same as -Z.
open your personal dictionary, do a Control f (search), click the steno button and put -S in the box and press enter (click Okay). you will now be at the -S entry. press the Enter key to open the Modify Dictionary dialog. Change the entry in the Text field to read s. for the format symbol you will need to either click the FS button and find and double click the entry or you can use the keyboard and press F4,` (the tilde key), which will insert the format symbol.
The HTML formatting deleted some of the text. you will need to change your -S definition to Delete Space s (that is the Delete space format symbol - F4 ` and an "s".


© 2024   Created by Kelli Combs (admin).   Powered by

Badges  |  Report an Issue  |  Terms of Service