I really need some help in getting this problem solved. I got a new laptop...smaller one...so I could see my witness and attys, and I finally got the audio working beautifully with my microphone that I plugged into my recorder, which would not work on my 17" laptop. Then all of a sudden no matter what compression setting, no matter what microphone (I have 2, but not a USB one yet), and I've tried it without a microphone, it's staticky and choppy. I don't know if my sound card went bad or what. When I do test recordings, it's fine, but when I do the depos, it's back to the same static and choppy. Does anybody have any suggestions? Please help. I'm terribly frustrated. Also my volume is very low on my laptop. Should I get a booster or an amplifier for it too?

Views: 126

Reply to This

Replies to This Discussion


I recommend thesoundprofessionals.com USB microphone.


Blessings, Cathryn
Do you have your microphone boost on?

Sometimes it's choppy bec. the attorneys are on their blackberry or cellphone. My microphone sometimes picks up that type of interference.
I believe I do have my boost on, and yes, the attys do have their blackberrys. I have one client that I can tell whenever he's getting an email through my tape-recorder. Drives me nuts. I never thought about the computer. Do you ask them to turn them off? Or is there something I can adjust?
I've been advised to have the microphone boost off. I called support when I was getting the choppiness, and they had me check the Volume Threshold number in User Settings under Edit They had me set it back to 0, and it's been fine since.

I know reporters and videographers alike will ask that all Blackberries be turned off because of the potential interference they cause.
My threshold is and has always been set at 0. I just recorded a video only depo off my CD rom that needed to be transcribed. I recorded one on speex and one on the PCM and both audios are fine. I adjusted a bass boost and something else on my computer's sound settings, and I believe that may have helped. I will try to remember to tell all attys to turn off their blackberries from now on, although I know this one atty won't.
I live with it. God forbid I should ask the attorneys to turn off cell phones or blackberries. We can't leave any of that stuff on but attorneys are gods (at least in their own little minds.)

I had an attorney the other day whose computer kept making noises throughout the whole depo, you know that kind of boing noise when you click on something that's not clickable, but he kept it on all day long. AAARRRGGGHH!!!

If I turned off my microphone boost, my audio would be too low to hear.
How rude of that atty! Hasn't he ever heard of "mute"? I'd be tempted to point it out to him.
I suggest getting a Turtle Beach external sound cards that plugs into your USB port, that has a microphone jack as well as a head phone jack, with which you can monitor your recording. It's a true external sound card so it creates wonderful digital recordings no matter what kind of computer you have. It has worked on every computer I've had so far...and the best part is they only cost somewhere in the neighborhood of $40. Start out with the default compression settings in Eclipse, PCM, then go out from there. Hope this helps!
Hi Kelli. Hope you're doing well. I tried that last week. Eclipse made that suggestion. I've tried everything. The audio file ended up being so large I had to get a clean flash drive to transfer it, and it was all staticky. I think it's my Norton 360. I will do test after test at home and it's fine, great...go to a depo, get static and choppiness. Had everyone turn off blackberries today.,,.nope, that's not it. When I got this new computer, I took several depos and the audio worked beautifully, then something changed, and today I've put it together and think it was when I loaded Norton 360. I think I need to turn it off. We'll see. If not, I may be a bald court reporter before too long:-)


© 2022   Created by Kelli Combs (admin).   Powered by

Badges  |  Report an Issue  |  Terms of Service