Why does the "Sign Out" button not work anymore? -- I fixed it!!!

Ever since the changeover in ownership, I have been unable to sign out of The Nation. When I click the "Sign Out" button, nothing happens, and I'm still logged in. :(

Anyone else have this problem?

EDIT: Just in case anyone ever has this problem (so far, seems like it's just ME), I finally figured out what was wrong. I use Firefox, and I had the "Adblock" feature turned on, which must have happened when I updated Adblock. I had to disable the "Adblock" feature on the CSRnation page to get the post buttons to work on here, and the edit bar (bold, italics, underline, etc.) now show up again! Yyyyyyyay!!! *grins happily*

Views: 50

Reply to This

Replies to This Discussion

I just tried it and it worked for me. It signed me out and I had to retype my email address and pass word again. I don't know why it did not work for you. Try it again. You know how computers are.
I've been trying it for about a month+ now. Still doesn't work for me. I don't know why. I'm able to sign out of every other account that I need to sign into. I guess my computer just doesn't like The Nation's "Sign Out' button. Still :(
Huh. This is really bizarre. I can't sign out when I'm reading a forum thread/discussion, but when I go to "My Page," I can sign out from there, and it works. :/
Hi, Quyen.

I never sign out ... this way, when I get a message saying someone replied to whatever thread I was reading, I click the link in the message, and don't have to worry about signing in!
"Too much work" ... one of my favorite sayings!
I don't sign out either. It is nice to just click the CRSnation link, and I'm in like Flynn.

CSRnation cookies are good!

Do you regularly delete your temporary internet files and/or clear the cache? Maybe that would help. I clear mine every night, and I also use CCleaner every couple of days.
Renee, I did find out that night, after I cleared my browser cache, that I was able to sign out. But it is doing the same thing today, not letting me sign out. I was also unable to post a comment to a blog today. I clicked the post button and nothing happened. I guess it's just my computer. I haven't changed anything, so I don't know what is wrong. I give up. I guess it doesn't really matter if I sign out or not. It does sign me out when I close my browser for the day, though.
Also, the "Reply to This" box does not having the formatting bar anymore, like to bold, underline, etc. Is it just my computer? Just really weird.
Hi, Quyen.

You know, I never noticed those before ...! I've just been using straight HTML for those: Bold is <b>, and you turn it off by adding </b>. Italics: <i> and </i>; underline: <u> and <u> Strike through (where you can say things like High Hi!) is <strike> and </strike> ... and, as you might guess, the words you want formatted go between the two, shall we say, html phrases.

Adding a hyperlink is a bit more difficult to explain, but I'll give it a shot.

The basic skeleton for a hyperlink is his:

<a href= "">your clickable link goes here</a>

To make it a true link, you simply add the web address you want in between those two quotation marks there.

Hope I haven't set too many heads spinning ....!

Hi, Glen. Thanks for the info. I'm actually relatively savvy with HTML, believe it or not. I'm just . . . well, lazy. The format buttons are just much faster than actually typing in code. :D
WHAT?! You, lazy? I'm shocked -- shocked, I say!

Heh ... well, at least you know what to do in case those buttons quit working!

Also, I appear to have left out a slash in front of that second u ... so hopefully no one was confused by that ....


© 2024   Created by Kelli Combs (admin).   Powered by

Badges  |  Report an Issue  |  Terms of Service