I have version 12, and just recently it stopped writing to my computer and recording.  Fortunately I got it fixed before a job and it happened again at home tonight.   Both times I had to shut computer down and turn it back on.  Has this happened to anyone else?  I have a new cable from my machine to my Keyspan device. My Keysapn device is 3 years old.   I'm wondering if my USBs some how are in hibernation mode; does anyone know how to check them?


Any help would be apprecieated

Views: 527

Reply to This

Replies to This Discussion

Cathie, you may want to go to the CaseCAT actual group where all the members are on the same software and post your question there.  I'm on Eclipse and can't help you.  No guarantee who reads this will be on the same software.  If you post in the actual group, you have a better chance that people will be able to help you.

Thanks Kelli, but the only group I see is for scopist that with case.  Am I missing something?

This is a big problem.  What did tech support say?

I'm on Eclipse, but do the following:

1) Go to your device manager

2) Click on the + sign next to Universal Serial Bus Controllers.

3) Scroll down until you see USB Root Hub (there may be more than one).

4) Right-click on each USB Root Hub and choose Properties

5) Click on the Power tab and UNCHECK the box that says turn off to save power or some such.

Make sure you do Steps 4 & 5 for each USB Root Hub.

I am able to navigate to the Device Manger through Eclipse.  But If you don't know how to do that through Case, you can type in Device Manager into the search box when you click the start button of your computer on the lower left-hand side, and it should come up.  You can then just click the Device Manager from the search results.


Thank you

Both times I had to shut computer down and turn it back on. 


Out of curiosity, did the house electricity go out within the last week?  Is your Internet "not responding."  Your comment above makes it sound like there's something going on that is not related to the software.  If you have Norton Utilities, run it, completely. (There are six segments to Norton Utilities - clean, manage, defragment.)

No, electricity did not go out and internet is fine.  I'm hooked to my comp with cable I have an 8000LX. So I don't think internet would have anything to do with it, right?


Your CAT software relies on your computer.  Your computer has a whole lot of crap that makes it work smoothly.  Some of your software has a problem - so happens this software is pretty spiffy, and it definitely requires your computer crap to be in super working order.   If you have been using this software for a while, then all of a sudden you have a problem, you should look at your computer crap first.


I mentioned the "not responding" because that is a good sign that something in your computer crap is not right.  It still could be your computer crap.  You said that both times you had to shut down the computer and turn it back on. Your computer crap includes things like a virus that could affect any software.  Think of your hard drive as a large driveway.  You're saving stuff in your driveway - wherever space is available.  Each time you have to look for it, or save it more, it gets saved in whatever space is available in your hard drive.  The more your work is saved in here-there spots, the harder your computer crap has to work; and sometimes the computer will just say "the hell with it, I quit." 


You need to clean your registries, clean your disks, defrag your registries, defrag your hard drive.  You can buy Norton Antivirus and Norton Utilities as a package, maybe about $60.00.  You can download it from the website.  I have been using it for quite a few years.  A few weeks ago I was having trouble with "not responding" files not opening, telling the computer to do something and nothing happening.  I ran my Antivirus, then ran my Utilities.  My problems were solved.

I may not be right, but it is easier to check your computer crap first, to make sure it is working order.  That is something you should do on a regular basis anyways.  At least then, you know it's definitely the software.

Thanks Mary Jo,


I did end up calling tech support twice today and they  did have me change some things that I thought were set when I got this compter 6 months ago.  Hopefully this fixes the problem.


© 2022   Created by Kelli Combs (admin).   Powered by

Badges  |  Report an Issue  |  Terms of Service