I've been having trouble hooking up to this attorney in this arb I'm in through LiveNote. Eclipse tech support says all my connections are right. I also tried using Bridge, but it never worked.

The problem may have been the attorney's USB-to-serial adapter. I should've had him use mine and installed the driver for it on his laptop, but we ran out of time. He's now since given up on hooking up, so I don't want to force it.

But I've had trouble several times before. So I thought if I talked out my troubleshooting list here, someone might suggest something I've missed.

Hooking up to LiveNote with Eclipse:
My computer:
User Settings, Realtime tab
alt A to Add output format
Output is Summation/CaseView (same as atty)
Comm device is set to "COM port"
Settings button - COM is set to correct port, baud rate is 2400 (same as atty)

Attorney computer:
Started LiveNote
Options, Realtime options
CaseView, 2400 baud rate

I have the CoolGear USBGear serial adapters which have the indicator lights on them so you can tell when they're working. I've switched them out from being the sending adapter to the receiver. Whichever is the sender shows lights like it's working but not the receiver.

I have a spare laptop; but there's no more free demo version of LiveNote, so I can't test my connection unless I'm at a job. I have tried hooking my laptop up to my spare laptop via Bluetooth dongles I bought from ProCAT, but I can't get the two computers to connect. ProCAT won't support the dongles outside of hooking up directly to their Stylus steno machine.

Does ActiveSync interfere with it? Do you have to disable both Windows firewall and McAfee or Norton firewalls?

I hooked up to a friend a couple of months ago without any problem whatsoever. I'm at a loss, looking for suggestions. Thanks!

Views: 106

Replies to This Discussion

Are you checking the port on the attorney's laptop?
Download Bridge onto your spare. That's what I have. Then you know everything on your end is working and you can narrow it down to your atty's port or adapter.
Then he can use your spare if you still can't get his going.
I tried hooking up to Bridge on my spare using the cables, but it still didn't work. But I did get Bridge to connect to my Stylis using the Bluetooth dongle. Weird. It could be the cables, but I tried a couple different ones. Could be the adapters, but I tried swapping them.

Does everyone disable their firewalls and antivirus before hooking up?
Marla, I was told by Eclipse support to disable my firewall and antivirus when writing. I had a freeze on page 95 of my job last week while I was using StenoCast X7 with Bridge on my own Acer Aspire One as a practice session.

He told me the firewall was the number one reason for a freeze. I don't know about firewall/antivirus having anything to do with connecting.
Well, I found the culprit. It was my USB-serial adapter after all. It must've had a loose something or other inside. It would work until I moved it. Then it would disappear, then reappear in device manager.

I had a spare unopened adapter in my bag for a "special occasion," and that little guy got me connected to Bridge. Yahoo!! The brand is Dynex, which isn't an adapter recommended by LiveNote.

LiveNote recommend Belkin (part #s F5U103 & F5U109) or I/O Gear (part # GUC232A). They definitely don't recommend the Radio Shack ones, FYI. They are now re-recommending the PCMCIA card instead of the USB adapters, I guess because they're realizing how unreliable they are and how often they're the culprit of bad connection.

When the connection between you and an attorney doesn't work, man, it stresses me out! You never know if it's them or you. Oh, LiveNote recommended checking the USB connection through hyperterminal. Hook up like normal, then go to Start Menu, Programs, Accessories, Communications, then choose Hyperterminal. It should recognize strokes you send. I guess device manager will recognize something's been plugged in but not tell you if it's working.
Marla, thanks for the information, it will definitely prove valuable at some stage to all of us.

I'm glad they're re-recommending the PCMCIA card, I've never had a single problem with them whereas with the USB adapters it can be a bit hit and miss sometimes.

But I'm glad you solved your problem. I know how frustrating it is when you know you've done everything correctly and it still doesn't work.

I had this happen to me with an atty six weeks ago. I changed the atty's port settings and baud rate. The com port was definitely wrong. The baud rate was different than mine. Nada. No matter what I tried.

When I had time, I tried it on my backup laptop and yeppers, it worked! This atty had never done RT before, knew nothing about LiveNote, so I had no help on that end of the table.

Now, to boot, they complained because I couldn't get them hooked up. I *know* how stressful it is as they are sitting there waiting to get on the record, yet wanting to get on the record AND have RT.

I can totally relate to your story and I'm so glad you got it working.

BTW, thanks for all your work here and with the ebriefs. They are wonderful! Be well, Tricia
I've found a LiveNote/USB issue that was driving me crazy for a while. If attorneys are using a USB-to-serial adapter, they've got to plug it into the same USB port. I have seen multiple COM 3s, for example, come up in LiveNote. If you have checked in Device Manager and know that COM 3 is the correct setting and the feed is not coming through, check in LiveNote in Realtime Options and see if there are two COM 3s listed. I've seen it happen numerous times.


A lot of people don't know this, but what you said regarding the same USB ports applies to all USB hardware that you are using if you installed a driver.

I got your e-mail re: mother's day. Sorry I didn't reply, but I was in Maine with "mother" for the first time in six months. So maybe there is some improvement.

Be well,
Oh! Thanks for the tip about disabling antivirus/firewall.! I have a freeze only every once in awhile. It always starts again on its own after a few pages, but, boy, is that a nerve wracking wait! I'll disable from now on and see if that does the trick.
His USB to Serial might be just dead and needs to be replaced. He has to see if the light is blinking on his USB to serial (if it has a light), if not, then it might need to be replaced.


© 2024   Created by Kelli Combs (admin).   Powered by

Badges  |  Report an Issue  |  Terms of Service