Eclipse Version 5 Users

Information

Eclipse Version 5 Users

This group is for Version 5 users to share what aspects of Version 5 they are using and why.....as well as requests for help as problems arise using Version 5.

 

I just downloaded Version 5 (a year after it came out), and I feel like I'm learning Eclipse all over again.

 

Would greatly appreciate input from other Version 5 users.

 

Members: 112
Latest Activity: Oct 6, 2016

New Member

We have a new member, Linda Cook!  Welcome, Linda!  Hope this group is helpful to you.

We are now up to 99 members.  Just need one more to hit 100!!!!

Discussion Forum

Version 6 and Connection Magic

When I'm doing Connection Magic with my scopist and the attorney wants to go back a couple of hours earlier in the transcript to look at an answer or whatever, the software won't let me go past where…Continue

Started by Kelli Combs (admin) Jun 18, 2015.

Jeremy has posted some fixes for issues in V6.

Courtesy of Joyce Davis:From Jeremy:I have just posted a 6.0.0.15 patch in the downloads section.There are only two changes in this version to address two issues that have been reported....I would…Continue

Started by Kelli Combs (admin) Oct 20, 2014.

new member 1 Reply

We have another new member, Tammi Lee!  Welcome, Tammi!Continue

Started by Wynne A. Pauly. Last reply by Kyung Aug 13, 2014.

Trying to find a compression level for an ASUS laptop 4 Replies

I'm having trouble finding a compression level for recording on an ASUS Q400 laptop.  I've tried high rates and low rates and they all sound the same -- barely audible on playback.Any…Continue

Started by Freddie Reppond. Last reply by Ana Dub Jun 6, 2014.

Comment Wall

Add a Comment

You need to be a member of Eclipse Version 5 Users to add comments!

Comment by Chris on August 17, 2016 at 8:24

I took an online seminar re Windows 10 w/ Keith Vincent and MaryBeth Everhart.

You can probably sign up for it and watch at your leisure.   I haven't been brave enough to switch over yet.  I panic when things don't work right.  I'm sure I'll get to it eventually.

Comment by Kelli Combs (admin) on August 17, 2016 at 7:23

How do you find out if you have the Pro version or not?  Hmmm.... I'll have to check.  With all the problems I'm having, I think probably not.

Comment by Wynne A. Pauly on June 30, 2016 at 6:30

Kelli, do you have Windows 10 or Windows 10 Pro?  My understanding is that the Pro version is more court reporter friendly.  Very sorry....I don't know any of the details.  E-verbatim has an online seminar for Windows 10.  Maybe listening to it will help you.

Comment by Kelli Combs (admin) on June 29, 2016 at 17:28

Has anyone else had issues with Eclipse and using Windows 10?  I'm really struggling.  I've turned off all USB ports from turning off but the computer keeps freezing up when I'm doing realtime.  Also, the screen goes black for no reason; I have to touch the screen to have it come back on.  Yesterday, I got an error message "Access Violation" and it kicked me out of a realtime session in a deposition.  Eclipse Tech support is worthless.  Anyone have any ideas?  Email me at kellikellikay@aol.com.

Comment by Wynne A. Pauly on June 11, 2016 at 20:13

Jody, I don't know.  Sorry not to be of more help.  Would it be possible for you to upgrade to Eclipse 7?

Comment by Jody Rake on June 11, 2016 at 11:59

Are there still any Eclipse 5 users out there; and if so, do you know how it interfaces with Windows 10? I had problems when I first installed it with Windows 7 and I'm afraid to try a new upgrade...

Comment by Julie Samford on August 12, 2015 at 10:10

Tech support can help you look at some things going on with your computer that might be slowing it down.  If you do Control Alt Delete to bring up the Task Manager, you can look at the Startup tab to see everything that's allowed to run when you turn your computer on. My computer was crazy slow the other day, and I peeked in there and saw Spybot Search N Destroy. I know I have tried to get rid of that with just the regular Uninstall Programs dialog before in the Control Panel.  There's a free program called Revo Uninstaller that is awesome for getting rid of programs you don't want tat are hard to get rid of.  Maybe check your Startup tab to see what's going on as a first step. 

Comment by Wynne A. Pauly on August 8, 2015 at 18:56

Kelli, I remember that happening when I started using Version 6.  Tech Support said Version 6 requires more space.  Don't remember what I did to "fix" it.  I kept the same computers, didn't buy new and didn't buy bigger drive.  Anybody out there know?

Comment by Quyen on August 7, 2015 at 10:06

Kelli:

Do you ever defrag your computer?  You need to do that every once in a while.  When you delete files from your computer, it kind of leaves "holes" in the memory, so your laptop has to constantly search for continuous space to store new info. Deframenting kind of pushes all those memory bits back together and should make your computer run a bit faster. Do a disk cleanup and defragment and see if that helps.

Comment by Kelli Combs (admin) on August 7, 2015 at 9:54

My computer feels like it's trudging through the mud when I'm writing into the afternoon on my jobs.  

I've checked my Power Management settings and they're on High Power, but everything is working in slow motion.  I never had this problem in V4 or V5, but now with V6, it's constantly a problem.  I've had this problem with three different laptops too.  Not sure where to go from here.  It makes it very difficult to edit my job while writing because everything is working so slowly.

Help!!

 

Members (112)

 
 
 

© 2017   Created by Kelli Combs (admin).   Powered by

Badges  |  Report an Issue  |  Terms of Service